Whew!

electronic life

I love not having to worry about problems I wasn’t even aware of…

WordPress Development Blog › Don’t Panic! WordPress Is Secure

There is news of a worm which uses a vulnerability in the PHPXMLRPC libraries to spread a computer virus. Some articles are pointing to out-of-date information claiming that WordPress 1.5 is vulnerable. That is incorrect. WordPress 1.5 or higher is safe.

The Author

I read and I write and I think. I survive.